Degraded Esper Services

Incident Report for Esper.io

Resolved

All services have been fully restored and are now fully operational.

We appreciate your patience. If you notice any issues, please contact our support team.
Posted Feb 24, 2025 - 16:36 UTC

Monitoring

All the impacted services has been fixed. We are monitoring the impacted services.
Posted Feb 24, 2025 - 15:09 UTC

Identified

We have identified few degraded applications which is affecting Esper Services. Our team is looking into it.

Impacted Services:
- Esper Home Page (www.esper.io)
- Streamer
- Artifacts
Posted Feb 24, 2025 - 13:30 UTC
This incident affected: Esper Systems.