Impacting Samsung Knox Devices

Incident Report for Esper.io

Update

We are continuing to monitor for any further issues.
Posted Jul 09, 2025 - 22:59 UTC

Monitoring

A fix have been implemented and we will continue to monitor it.
Posted Jul 09, 2025 - 22:58 UTC

Identified

We are observing Samsung Knox devices have configuration issues, due to which some devices may be getting locked out and unable to make remote control.

We have identified the issue and working towards resolution.
Posted Jul 09, 2025 - 20:01 UTC
This incident affects: Esper Systems.