Partial Service Outage
Incident Report for Esper.io
Resolved
Our systems have been stable for last 8+ hours. We will take proactive measures to avoid this from happening again.
Posted Mar 30, 2024 - 02:27 UTC
Monitoring
A fix has been implemented and services are now restored.

We will continue to monitor to ensure service stability.
Posted Mar 29, 2024 - 15:00 UTC
Identified
The issue has been identified and the fix is being implemented.
Posted Mar 29, 2024 - 14:00 UTC
Investigating
Our team has identified a possible cause of the partial service outage. Some of our customers are impacted. We’re working to resolve it.

Which services are affected?

API: Yes

Console: Yes

Devices: No
Posted Mar 29, 2024 - 12:00 UTC
This incident affected: Esper Systems.