Partial Service Outage for Esper Console

Incident Report for Esper.io

Resolved

This incident has been resolved.
Posted Feb 12, 2024 - 22:29 UTC

Monitoring

The System outage has been resolved and impacted customers has been notified.

Our team will keep monitoring the system for the next few hours.
Posted Feb 12, 2024 - 17:57 UTC

Identified

Our team has identified a possible cause of the partial service outage that is impacting small subset of customers. We’re working to resolve it. Affected customers have been notified and our support team is working closely with them.

Which services are affected?

API: No

Console: Partial outage

Devices: No
Posted Feb 12, 2024 - 16:30 UTC
This incident affected: Esper Systems.