Partial Service Outage

Incident Report for Esper.io

Resolved

Our systems have been stable for last 6+ hours. We will take proactive measures to avoid this from happening again.
Posted Feb 13, 2024 - 06:20 UTC

Monitoring

A fix has been implemented on the impacted services. We'll continue to monitor these services. Impacted customers have been notified.
Posted Feb 12, 2024 - 22:32 UTC

Identified

The issue has been identified and the fix is being implemented
Posted Feb 12, 2024 - 20:09 UTC

Update

We are continuing to investigate this issue.
Posted Feb 12, 2024 - 20:08 UTC

Investigating

We’ve been informed of a partial service outage affecting our services. Some customers may experience a loss of service. Our team is looking into it.


Which systems are affected?

API: Yes
Devices: No
Console: Yes
Posted Feb 12, 2024 - 19:58 UTC
This incident affected: Esper Systems.