Degraded Esper Services

Incident Report for Esper.io

Resolved

The functionality has been fully restored and verified.
Posted Apr 14, 2026 - 16:57 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 14, 2026 - 12:22 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 14, 2026 - 12:20 UTC

Monitoring

The fix is working as expected, and we are currently monitoring.
Posted Apr 14, 2026 - 12:14 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 14, 2026 - 11:08 UTC

Update

Current issue is impacting a few customer. We are continuing with the investigation.
Posted Apr 14, 2026 - 10:36 UTC

Update

We are continuing with the investigation this issue.
Posted Apr 14, 2026 - 10:22 UTC

Investigating

We are currently investigation the issue.
Posted Apr 14, 2026 - 09:57 UTC
This incident affected: Esper Systems.