AFW and ZTE Provisioning Failure

Incident Report for Esper.io

Resolved

The issue is now resolved. AFW and ZTE provisioning methods are now functioning normally.
Posted Mar 06, 2025 - 03:51 UTC

Identified

We’ve identified the root cause and are working to resolve it. We will share an ETA as soon as a fix is in place.
Posted Mar 06, 2025 - 01:54 UTC

Update

We have identified the root cause of this incident and are actively working to resolve it.
Posted Mar 05, 2025 - 20:38 UTC

Investigating

We are currently investigating an issue affecting AFW and ZTE provisioning. Other provisioning methods remain unaffected. We will provide additional updates as information becomes available.
Posted Mar 05, 2025 - 19:55 UTC
This incident affected: Esper Systems.