Command execution, last seen affected on some tenants
Incident Report for Esper.io
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 10:37 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 10, 2024 - 19:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2024 - 10:58 UTC
Identified
The issue has been identified, we're working on implementing a fix.
Posted Sep 10, 2024 - 10:02 UTC
Update
We are continuing to investigate the issue.
Posted Sep 10, 2024 - 07:57 UTC
Investigating
We are currently experiencing an issue where certain tenants are facing delays in sending commands and showing incorrect last seen values. Our team is actively investigating the cause and working toward a resolution.

If you are impacted or continue to experience issues, please contact Esper Support for further assistance.

We apologize for the inconvenience and appreciate your patience. Further updates will be provided as they become available.
Posted Sep 10, 2024 - 05:15 UTC
This incident affected: Esper Systems.