Partial Service Outage
Incident Report for Esper.io
Resolved
We’ve resolved an issue that caused degraded performance to one or more of our services. Your Esper services should function normally now, but if you notice any issues, please let us know
Posted May 29, 2024 - 19:01 UTC
Monitoring
The issue has been fixed and the services are coming back to normal. Our team is monitoring the system. We’ll continue to check our affected services and we hope to have an update soon. Apologies for the inconvenience.
Posted May 29, 2024 - 18:18 UTC
Identified
Our team has identified an issue causing degraded performance. We’re working to resolve it.

Which services are affected?

API: No

Console: No

Devices: Yes
Posted May 29, 2024 - 18:15 UTC
Update
We are continuing to investigate the issue and close to identifying the root cause.
Posted May 29, 2024 - 18:11 UTC
Investigating
Our platform services are currently experiencing slowness, resulting in delays or timeouts for command execution. Our team is actively working to resolve the issue.

Thank you for your patience. We will continue to provide regular updates.

Impacted Services: All
Please check here for the latest information.
Posted May 29, 2024 - 15:23 UTC
This incident affected: Esper Systems.