Customers may be experiencing issues loading the Esper page.

Incident Report for Esper.io

Resolved

All services are back to normal and fully operational. Customers should now be able to use all Esper services.
Posted Dec 15, 2025 - 21:12 UTC

Monitoring

We are seeing improvements and are closely monitoring the situation. The Esper console should now start loading.
Posted Dec 15, 2025 - 20:29 UTC

Identified

Most customer devices continue to be operational during this time. However, customer devices that rely on Esper APIs may experience functionality issues as well.
We've narrowed down the root cause of the issue and the team is actively working on this.
Posted Dec 15, 2025 - 19:54 UTC

Update

We are continuing to investigate this issue.
Posted Dec 15, 2025 - 19:33 UTC

Investigating

The team is actively investigating the issue.
All customer devices continue to be operational during this time. Only the Cloud services are impacted.
Posted Dec 15, 2025 - 19:33 UTC
This incident affected: Esper Systems.